View unanswered posts | View active topics It is currently Sat Aug 19, 2017 8:12 am



Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
 forum losing my login information 
Author Message
O'Jeezer
User avatar

Joined: Sat Oct 06, 2007 5:21 pm
Posts: 684
Location: Folsom, CA
I've tried this in a few browsers today, and within 5 minutes of logging into the forum, ETSA logs me out, even when I select the button to keep me logged in. Not sure if others are seeing the same problem.

Phil


Tue Dec 21, 2010 4:22 pm
Profile WWW
Inmate

Joined: Tue Apr 07, 2009 12:17 pm
Posts: 184
Location: Croatia
Aha, the same thing happened to me a couple of hours earlier


Tue Dec 21, 2010 4:29 pm
Profile
The Judge
User avatar

Joined: Tue Oct 02, 2007 10:32 pm
Posts: 988
Location: NW Chicago Suburbs
Anyone else experience this problem (or still are)? I tried it on IE, Firefox, and Chrome and it didn't log me out whether I was logged in or had the "keep me logged in" checked.

Let me know if the problem persists, and I'll see if I can find out what can be done.

_________________
Jim Metz, Webmaster of EnterTheSoulAsylum.com


Tue Dec 21, 2010 6:52 pm
Profile WWW
Inmate
User avatar

Joined: Sun Aug 31, 2008 9:21 am
Posts: 759
it happened to me too just now. i'm using firefox.


Tue Dec 21, 2010 7:59 pm
Profile
Inmate

Joined: Sun Oct 07, 2007 7:42 pm
Posts: 292
Location: rural Richardton, North Dakota. A/K/A the hind end of nowhere
Yep, happening to me too. The "Who's omline now" info at the bottom of the screen says that I'm logged in while I'm reading the thread, but then when I click the Post Reply button, I have to log back in before I can reply.

I'm using Firefox too.

_________________
dells

Look into your heart before it sees its final hour
Live today like there is no tomorrow
- wise advice from the brilliant Dave Pirner


Tue Dec 21, 2010 10:26 pm
Profile YIM
The Judge
User avatar

Joined: Tue Oct 02, 2007 10:32 pm
Posts: 988
Location: NW Chicago Suburbs
Yeah, happening to me now, at least on Firefox.

Don't know what the problem is... I checked all the settings, nothing was altered. I'm currently doing some searching to see if other sites have experienced the same problem.

_________________
Jim Metz, Webmaster of EnterTheSoulAsylum.com


Tue Dec 21, 2010 11:23 pm
Profile WWW
Inmate

Joined: Tue Apr 07, 2009 12:17 pm
Posts: 184
Location: Croatia
It logged me out twice in one minute, just now


Wed Dec 22, 2010 3:30 am
Profile
O'Jeezer
User avatar

Joined: Sat Oct 06, 2007 5:21 pm
Posts: 684
Location: Folsom, CA
Any luck with this? Still seems to be doing the same thing (or at least it was last night till this morning when I last really tried it.

Phil


Thu Dec 23, 2010 4:34 pm
Profile WWW
Inmate
User avatar

Joined: Tue Jul 13, 2010 11:49 am
Posts: 67
Location: St. Catharines, Ontario, Canada
Its happening to me as well, also when I log into the CHAT, it does not keep me logged in, I will log into chat, then it brings me to the back to previous page, i click on the chat to enter and it keeps telling me to login.

_________________
Image are of baby rats my female gave birth too ;D


Mon Dec 27, 2010 8:20 pm
Profile YIM
Warden
User avatar

Joined: Wed Sep 26, 2007 7:31 am
Posts: 637
Location: Gothenburg, Sweden
I'll update the forum later today and see if that does it.

_________________
Jakob Kallin, webmaster of EnterTheSoulAsylum.com


Tue Dec 28, 2010 6:37 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 12 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.